Okt 30 2007

Einen neuen Entwicklungsserver bitte – Part 2 – Montage

Tag: LinuxKonstantin Elstner @ 11:31

Nach dem ich nun die letzten Wochen leider nicht wirklich dazu gekommen bin den Blog hier weiter zu führen will ich nun meinen Pflichten nach kommen. Jedoch zuerst noch einmal Entschuldigung, ich war kurzzeitig in Dresden bei einer Firma in ein interessantes Webprojekt involviert, das leider extrem Zeit aufwendig war, jedoch hoffe ich, dass wir bald davon lesen werden 😉

Die Frage die sich nun also stellte, war die, wie man den Server denn montieren könnte und zwar so, dass eine perfekte Abwärme ermöglicht wird und zu gleich kein Gehäuse existiert, dass eine übermäßig laute Geräuschkulisse verursacht.

Nach einigen Gedanken hierzu kam ich nun auf einen Grundidee zurück, die mich schon eine ganze Weile verfolgt hatte. Ich wollte endlich einmal einen Rechner in eine Regal oder Schreibtisch einbauen.

Daher besorgte ich mir nun bei IKEA das klassische flache IVAR Regal, dass mittlerweile gar nicht mehr in der Höhe von 75cm erhältlich ist :/ und kaufte mir dazu einen kleinen Regalboden, der wie geschaffen war um ein normales ATX Mainboard auf ihm zu montieren und daneben noch Platz für ein 2,5 Zoll HDD hatte.

Das Netzteil sollte aus Platzgründen auf der Unterseite des Regalbrettes angebracht werden, da dies weniger störend für die Optik war. Auch war eben an der besagten Stelle der beste Platz für einen HDD-Käfig den ich mir aus einem alten 486er Computer besorgt hatte, dass waren noch die Zeiten wo man die Rechner richtig ausschlachten konnte 😀

Nach einigen weiteren Gedanken zu der Kabelführung, die man leider nicht unterschätzen sollte, da die Stromkabel doch kürzer sind als man zuerst denkt begann ich die einzelnen Löcher zu bohren. Um eine Gute Abwärme für den Mobilecpu zu erreichen verwendete ich die Standardabstandsmuttern, die man aus jeder Gehäusebeigabe kennt. ich war selbstverständlich sehr skeptisch ob es denn reichen würde aber CPU-Temperaturen von ca. 40° bei mäßiger Last sprechen ja für sich und er ist noch nicht in Flammen aufgegangen.

Nun begann ich also mit einem kleinen Kastanienbohrer, besseres Werkzeug hatte ich leider grade nicht zur Hand, nach der Anzeichnung der Löcher die einzelnen Vorbohrungen zu setzen. Was sich als recht schwierig heraus stellte, da die Abstandsmuttern nicht wirklich ein Holzgewinde hatten, jedoch mit 9 Schrauben in der Summe hielt die Konstruktion dann doch halbwegs.

Der nächste schon fast schwierigere Schritt war es dann das Seasonic Netzteil zu befestigen, meinen ersten Montageversuche scheiterten leider doch. Mit Hilfe von Kleinen Eisenschienen schaffte ich es dann aber das Netzteil mit Lüfterausgang unter dem Brett Richtung Mitte hin zu montieren. Jedoch musste ich dann noch zur Stabilisierung einen Eisenhaken in das Brett schrauben, den ich am Lüftergitter einhackte, da sonst die Konstruktion zu kippen drohte.

Den Festplattenkäfig montierte ich an der Vorderseite, knapp neben dem Netzteil der Kabellänge wegen. So hatten die Festplatten genug Raum, damit die Luft nach oben hin entweichen konnte. Denn die mittlerweile zwei 3,5 Zoll Festplatten (Maxtor Diamond Max 300GB (IDE) und Seagate 500GB (SATA)) erzeugen doch schon eine gewisse Abwärme unter Last.

Als nächstes setzte bzw. legte ich meine schon leicht ältere Seagate 2,55 Zoll Festplatte als System HDD neben das Mainboard und schloss sie an.

Nach dem nun auch die alte Grafikkarte installiert war und alle Kabel dort waren wo sie hingehörten PLUS der obligatorischen Fotosession. Kam der Moment des großen Atemanhaltens.

Würde der CPU anspringen?

Würde das Netzteil laufen?

Und?

Langsam führte ich den Schraubenzieher an den Pin des Powerswitchs heran … keine Reaktion … Okay lag wohl daran, das der Netzschalter noch nicht umgelegt war, jedoch dann …

Der Rechner sprang an und ein erster BIOS-Check war möglich. Keine Kurzschlüsse, keine Funken und kein Rauch.

Ich war glücklich und machte mich dann sogleich daran aus einem alten Gehäuse den passenden Power- und Reset-Switch heraus zu brechen, denn ein Neustart und ein Einschalten per Schraubenzieher war nicht das wirklich Wahre.

Nach 4 Nägeln, 2 Streifen Klebeband und einigen Fluchen wegen abgerutschten Isoliergummis waren dann auch die Kabel und der Schalter unter dem Mainboard verstaut und der Rechner für seine Installation bereit.

Doch dieser Part kommt erst in den nächsten Tagen.